Expensify services affected by Amazon Web Services outage
Incident Report for Expensify
Resolved
The incident is resolved.
Posted Dec 15, 2021 - 16:22 UTC
Monitoring
Amazon have identified the root cause of the Internet connectivity to the US-WEST-2 Region and have taken steps to restore connectivity.
Posted Dec 15, 2021 - 16:06 UTC
Investigating
We are currently investigating issues related to Amazon Web Services that affect the service we provide to Expensify customers. You may notice receipt SmartScanning, support requests and some other actions fail, or slow down at the moment. For AWS updates, also check their status page here: https://status.aws.amazon.com/
Posted Dec 15, 2021 - 16:00 UTC
This incident affected: Expensify Website And Mobile App, SmartScan, Report PDFs, and Support Message Deliverability.