Degraded Performance
Incident Report for Expensify
Resolved
Thanks for your patience! Site performance is back to normal.
Posted Jan 05, 2019 - 03:02 UTC
Investigating
We’re aware of site instability issues and working on resolving them as soon as possible. Areas hit the worst are Greenhouse integration, OKTA SAML, and Billing settings updates. We apologize for the inconvenience and will have this resolved as soon as possible.
Posted Jan 04, 2019 - 20:04 UTC
This incident affected: Expensify Website And Mobile App and Integration APIs.