Distance Expenses - Map image not adding
Incident Report for Expensify
Resolved
The issue has been resolved at this time. If you need guidance on fixing missing map images, check out our Community post: https://community.expensify.com/discussion/3529/how-do-i-fix-distance-expenses-with-no-map
Posted Jan 10, 2019 - 01:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2019 - 07:57 UTC
Update
We are continuing to investigate this issue.
Posted Jan 09, 2019 - 07:57 UTC
Investigating
We are currently investigating an issue where Google Map images are not automatically adding to Distance expenses - specifically 'Create from Map' on the web app and 'Start GPS' on the mobile app.
Your mileage will still be captured but no image will be available.
Thanks for your patience while we work hard to investigate and fix this!
Posted Jan 09, 2019 - 02:43 UTC
This incident affected: Expensify Website And Mobile App.