Back-end jobs processing system running slowly
Incident Report for Expensify
Resolved
We've resolved the issue affecting background jobs now. I'm really sorry for the slowing down of export jobs to your accounting systems, and slower SmartScan times. We're now going to work on preventative steps to minimise this from happening in the future, and appreciate your patience here.
Posted Dec 13, 2018 - 13:00 UTC
Investigating
We're currently investigating an issue with our back-end jobs processing system, which might slow down some automatic tasks like exporting to accounting systems (like Xero, NetSuite, Intacct etc), automatically submitting reports, SmartScan OCR processing of receipts, and customer support replies.

We're working immediately to identify the underlying issue and put a fix in place, and I'm very sorry for this taking place.

Any exports to direct accounting systems will process, but they might take a little longer than usual.
Posted Dec 13, 2018 - 11:01 UTC
This incident affected: SmartScan, Integration APIs, Outgoing emails, and Support Message Deliverability.