Bank of America Connection Outage
Incident Report for Expensify
Resolved
The Bank of America connection issue appears to have been resolved and full connectivity has been restored.
Posted Sep 11, 2018 - 07:04 UTC
Monitoring
Bank of America has restored connectivity- we are continuing to monitor to confirm and ensure a full resolution.
Posted Sep 07, 2018 - 19:51 UTC
Identified
Bank of America has identified the issue causing the outage, and are working toward a resolution. They estimate a resolution to take effect on the evening of September 7th or on the morning of September 8th. We will provide any further updates as they come. Thanks for your patience!
Posted Sep 06, 2018 - 21:20 UTC
Investigating
Bank of America is currently experiencing an outage that is affecting the ability to import any new cards or to update any existing card connections on Expensify. We have reached out to the team at Bank of America to investigate.
Posted Sep 05, 2018 - 17:23 UTC
This incident affected: Card Import and Feeds (Bank of America).