In-app reimbursement may be down for some users
Incident Report for Expensify
Resolved
In-app reimbursement should be back up and running.
Posted Aug 13, 2019 - 20:56 UTC
Update
We are continuing to investigate this issue.
Posted Aug 13, 2019 - 18:40 UTC
Investigating
Some customers have reached out letting us know that in-app reimbursement isn't working as expected due to a withdrawal account error. The team is currently looking into this, and we'll update with new information as soon as we have it.
Posted Aug 13, 2019 - 18:39 UTC
This incident affected: Expensify Website And Mobile App.