Bank of America Disruption
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 19:21 UTC
Investigating
We are aware of a recent issue that affects all Bank of America customers. Specifically, they will not be able to import new credit card transactions assigned via both the personal and domain settings. We are actively working with our Bank of America partners to resolve this issue and will post an update as soon as we have a resolution.
Posted Feb 16, 2021 - 23:27 UTC
This incident affected: Card Import and Feeds (Bank of America).