Degraded Performance
Incident Report for Expensify
Resolved
We've now resolved the issue that was affecting the underlying back-end systems. We're extremely sorry for how long it took us to resolve this, and how much of an impact this will have had on our customers.

We're starting the process now of identifying what preventative steps we can take to prevent this from happening in the future.

Again, we're very sorry for the trouble this will have caused you.
Posted Dec 12, 2018 - 15:08 UTC
Update
We have resolved issues with support message deliverability; some customers may receive double messages, but this is the only side effect of earlier issues.

All other issues remain outstanding and we are continuing to investigate. Affected components will complete their functions, but after a longer delay than is usual.

Please note that Integration API issues include exporting reports in any fashion.
Posted Dec 12, 2018 - 04:14 UTC
Update
We are continuing to investigate this issue. You may experience longer-than-normal wait times for affected services (as listed below). Please check back here for updates.
Posted Dec 11, 2018 - 18:30 UTC
Investigating
We're currently investigating this issue. You may experience longer-than-normal wait times for affected services (as listed below). Please check back here for updates.
Posted Dec 11, 2018 - 15:46 UTC
This incident affected: Card Import and Feeds (Other Banks, Bank of America, American Express, Chase, Wells Fargo, CapitalOne, ANZ Australia, Citi) and Expensify Website And Mobile App, SmartScan, Report PDFs, Integration APIs, Outgoing emails, Support Message Deliverability.