Wells Fargo transaction import paused
Incident Report for Expensify
Resolved
No additional duplicates have been found, so we are closing out the issue as resolved. Please reach out if you need help cleaning up any duplicate transactions you find.
Posted Nov 30, 2020 - 20:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 26, 2020 - 14:08 UTC
Monitoring
Import of Wells Fargo transactions has resumed after our engineers have released a fix.

We are monitoring the fix to ensure that the duplicate issue is resolved, or at least contained where it is not possible to identify the duplicates we're receiving via our API connection.

If you are still seeing duplicate transactions, please let us know at concierge@expensify.com with the merchant, date and amount and we can offer further guidance.
Posted Nov 26, 2020 - 14:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2020 - 12:52 UTC
Identified
A recurrence of a previous incident has occurred whereby duplicate transactions are being imported for connected Wells Fargo credit cards. Expensify has paused the importing of transactions for these cards whilst Wells Fargo investigate to avoid any immediate impact and confusion caused by working with these duplicates.

You can still connect and assign cards from Wells Fargo, but no transactions will import.
Posted Nov 10, 2020 - 12:52 UTC
This incident affected: Card Import and Feeds (Wells Fargo).