Some users cannot add more than a single character to "Company Information" fields when updating or adding a Business Bank Account.
Incident Report for Expensify
Resolved
This has been resolved.
Posted Oct 10, 2019 - 17:19 UTC
Identified
We've identified the reason for the issue and we're writing and deploying the fix now.
Posted Oct 10, 2019 - 15:57 UTC
Investigating
We're currently investigating this issue but can confirm no ACH Reimbursements will be affected by this bug.
Posted Oct 10, 2019 - 15:17 UTC