Possible SmartScan delays
Incident Report for Expensify
Resolved
We've finished the updates to SmartScan! Thanks for your patience as we put the finishing touches to this project. This will result in faster, more reliable SmartScanned receipts for you. If you have any questions, please email concierge@expensify.com.
Posted Jan 06, 2019 - 22:08 UTC
Monitoring
We’re currently making some incredible improvements to SmartScan! During this time, you may experience delays of up to 24 hours for receipts completing SmartScan. This should be a short term inconvenience that results in significant improvements to both SmartScan processing times and accuracy going forward.

Thank you for your patience and please accept our apologies in advance!
Posted Nov 07, 2018 - 18:42 UTC
This incident affected: SmartScan.