Instability with expenses' reimbursable and/or billable status
Incident Report for Expensify
Resolved
Resolved: Affected expenses on policies requiring a certain billable/reimbursable status have been 100% addressed.
Posted Mar 14, 2019 - 20:01 UTC
Update
It has been confirmed that all Expenses since Thursday afternoon (PST) have been correct. We're currently finalizing a solution for existing affected expenses.
Posted Mar 09, 2019 - 02:03 UTC
Identified
We've identified the cause of instability in expenses' reimbursable/billable statuses and are reviewing a solution.
Posted Mar 06, 2019 - 20:01 UTC
Investigating
We're currently investigating an issue with instability in expenses' reimbursable and/or billable statuses. For the time being, please double-check your reports and/or expenses to ensure the reimbursable/billable amount is correct before submitting.
Posted Mar 04, 2019 - 17:08 UTC
This incident affected: Expensify Website And Mobile App and SmartScan.