Message Deliverability Degredation
Incident Report for Expensify
Resolved
Intercom has fully resolved all message deliverability issues.
Posted Jun 25, 2018 - 17:50 UTC
Monitoring
Almost all message deliverability has returned to normal. However, the success is dependent on each email provider's spam list update process. Intercom is continuing to monitor the situation and we will update this status again as more information is released.
Posted Jun 25, 2018 - 16:58 UTC
Identified
An issue with outgoing support messages has been identified. While incoming messages are unaffected, you may experience increased response times. We will keep this status updated as more information is released, but you can also subscribe to the incident page here: https://status.intercom.com/incidents/ygskdrflww3n
Posted Jun 11, 2018 - 11:15 UTC
This incident affected: Support Message Deliverability.