Wells Fargo Connection Outage
Incident Report for Expensify
Resolved
Wells Fargo has resolved their server issues brought about by datacenter fire. Users can now import cards from and update existing connections to Wells Fargo.
Posted Feb 08, 2019 - 07:22 UTC
Identified
Wells Fargo is currently experiencing an issue preventing Expensify from importing new cards and updating transactions for existing connections to the bank. We are reaching out to Wells Fargo to determine an ETA on a resolution.
Posted Feb 07, 2019 - 18:08 UTC
This incident affected: Card Import and Feeds (Wells Fargo).