Missing transactions on Visa (VCF) file feeds into Expensify
Incident Report for Expensify
Resolved
Thanks for your patience! We've been able to confirm this issue is resolved.
Posted Jun 06, 2018 - 16:36 UTC
Identified
We have identified and are monitoring an issue in which cards imported through VCF feeds are missing transactional data for sub account cards. We are working closely with the Visa Commercial team with testing of a new file delivery system through the Visa side of the feed into Expensify to resolve this issue. Once a successful test has been completed, we will update the status of this incident.
Posted May 09, 2018 - 18:59 UTC
This incident affected: Card Import and Feeds (Other Banks).