JP Morgan Chase Connection Outage
Incident Report for Expensify
Resolved
Chase has resolved their service issues and connectivity between Expensify and Chase has been restored.
Posted Jun 19, 2018 - 06:43 UTC
Update
Chase has informed us that they have identified and are working toward a solution. They will evaluate and provide a followup update at 10:30 PM Eastern on whether they will be able to resume service at that time.
Posted Jun 18, 2018 - 21:35 UTC
Identified
JP Morgan Chase is experiencing an issue with their production systems and are working on recovering their services. As a result, all connections to Chase from Expensify are temporarily halted- users will not be able to import their Chase cards or update existing card connections until the issues have been resolved. We will provide updates here as we receive them from Chase.
Posted Jun 18, 2018 - 17:21 UTC
This incident affected: Card Import and Feeds (Other Banks).