American Express - Personal Card Import Issues
Incident Report for Expensify
Resolved
We have ruled out any other potential issues with our American Express connection. The current resolution for the account name issue is to re-import cards while leaving the existing ones in place. This will guarantee a smooth transition over to the new account name format.
Posted Oct 29, 2019 - 04:00 UTC
Identified
American Express has changed the format of the account names that are coming through their connection. We are investigating solutions to smooth out the transition to avoid disruption.
Posted Aug 27, 2019 - 07:03 UTC
Investigating
The American Express - Personal connection is experiencing sporadic connectivity issues. We have reached out to Amex to investigate the root cause.
Posted Jul 10, 2019 - 04:39 UTC
This incident affected: Card Import and Feeds (American Express).