Citi Connection Outage
Incident Report for Expensify
Resolved
The connection issue has been resolved! Full card import functionality with Citi has been restored.
Posted Aug 02, 2018 - 04:16 UTC
Update
We are continuing to investigate this issue.
Posted Aug 01, 2018 - 21:01 UTC
Investigating
Citi is experiencing an outage with their Direct Connect service. This prevents the import of and updates of any Citi cards on Expensify. We are working with Citi's team to determine a solution and will provide any updates as they come in.
Posted Aug 01, 2018 - 21:01 UTC
This incident affected: Card Import and Feeds (Citi).