Mobile app crashes when fixing violations on mileage expenses
Incident Report for Expensify
Resolved
The newest version of the Expensify app is out with a fix! Look for version 8.4.22.0 in the Google Play and iOS App Stores.
Posted Oct 10, 2019 - 10:13 UTC
Identified
The issue has been identified and the fix written, awaiting an app-update.
Posted Oct 07, 2019 - 08:20 UTC
This incident affected: Expensify Website And Mobile App.