QuickBooks Desktop export fails - The "billable status" field has an invalid value "NotBillable".
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted Sep 06, 2019 - 14:18 UTC
Update
We've fixed the issue that was causing QuickBooks Desktop exports to fail with the message "The "billable status" field has an invalid value "NotBillable".". Sorry for the trouble there everyone! If you try and export your reports again (select the Reports through the report page, click Export To > QuickBooks Desktop) you should be good to go!
Posted Sep 06, 2019 - 08:08 UTC
Identified
We have identified the issue and are in the process of writing and deploying a fix!
Posted Sep 06, 2019 - 05:00 UTC
This incident affected: Integration APIs.