SmartScan System Performance Degradation
Incident Report for Expensify
Resolved
Thanks for your patience! Performance is back to normal.
Posted Jun 12, 2018 - 14:54 UTC
Identified
The SmartScan system is currently experiencing processing delays. Receipts will still be processed but will take longer than usual. We're sorry for any inconvenience this causes and are working to restore normality. This incident will be updated promptly.
Posted Jun 06, 2018 - 17:52 UTC
This incident affected: SmartScan.