Chase OFX connection is presently down.
Incident Report for Expensify
Resolved
Chase was able to resolve their internal issue and released the block that they put into place for 3rd party providers. Our Chase OFX connection should be back up and functioning normally once again.
Posted Apr 17, 2018 - 13:52 UTC
Update
Lastest update from Chase (6:00 p.m. EST)
"We are still working to stabilize our internal environment. An estimated time to resolution is not known at this time and will be continuously working towards a resolution this evening."
Posted Apr 13, 2018 - 22:31 UTC
Monitoring
This was the latest update from Chase.
"We are having a production issue and all 3rd party traffic has been blocked until the system is stable again. There is currently no exact ETA, but we hope traffic is restored soon. We will be in touch as soon as we have any additional information. Thanks!"
Posted Apr 13, 2018 - 18:30 UTC
Identified
We have investigated the issue from our end but the issue is on Chase's end of the connection. Chase is presently investigating this issue on their end. We will update the status once they resolve their connection disconnect.
Posted Apr 13, 2018 - 17:51 UTC