American Express Card Import Outage
Incident Report for Expensify
Resolved
The American Express team has addressed the connection issues- connectivity to the American Express Personal and Business connections on Expensify has been restored!
Posted Aug 11, 2018 - 00:19 UTC
Update
The American Express team is continuing work on corrective actions toward restoring connectivity.
Posted Aug 10, 2018 - 23:11 UTC
Update
The American Express team is now taking corrective action and we are in the process of restoring connectivity.
Posted Aug 10, 2018 - 20:42 UTC
Update
American Express is now experiencing an outage on the Business card connection as well. We are in contact with the Amex team to work out a resolution.
Posted Aug 10, 2018 - 18:27 UTC
Identified
American Express is experiencing an outage with their Personal card connection, affecting the ability to import any new cards or to update any existing card connections. We are in contact with the Amex team to work out a resolution.
Posted Aug 10, 2018 - 17:03 UTC
This incident affected: Card Import and Feeds (American Express).