Expensify/NetSuite Integration Issue
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted Jan 15, 2018 - 12:10 UTC
Identified
We are aware of an issue at NetSuite which is affecting their connection with Expensify. NetSuite Support has advised they have a team of engineers working on fixing this as a matter of urgency.

This issue means reports will not export to NetSuite and your policies will not sync with NetSuite’s settings. Once resolved, you will need to manually export reports to NetSuite. We will update this status page as we have updates on this issue. We’re very sorry for the inconvenience this causes.
Posted Jan 12, 2018 - 11:34 UTC