Integration Sync Errors
Incident Report for Expensify
Resolved
This has been resolved. Please manually Sync Now on your accounting connection from Settings > Policies > Group > [Policy Name] > Connections
Posted Jul 12, 2021 - 00:28 UTC
Monitoring
A fix has been implemented and appears successful, we are just monitoring results.
Posted Jul 11, 2021 - 23:53 UTC
Investigating
Our team is currently investigating widespread sync errors when connecting with third-party accounting platforms. This includes QuickBooks Online, QuickBooks Desktop, Xero, NetSuite and Sage Intacct.

This also affects dynamic workflows (DEW) and possibly self-built API connections.
Posted Jul 11, 2021 - 22:40 UTC
This incident affected: Integration APIs.