Bank of America Connection Paused Updates
Incident Report for Expensify
Resolved
Nightly updates for Bank of America will now resume as normal.
Posted Nov 07, 2018 - 18:28 UTC
Monitoring
Nightly updates for Bank of America connections have been paused until November 7th due to maintenance operations at the bank. Customers can still import new cards and manually update their cards at this time. Any connected cards will also be automatically updated upon login to Expensify.
Posted Nov 02, 2018 - 17:20 UTC