Email notifications being sent to all workspace auditors
Incident Report for Expensify
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 17:47 UTC
Identified
We believe we have identified the issue. Participants with access to the report (auditors, admins, approvers, etc) will all receive notifications, regardless of whether they're online or not, via email or push notification. A fix is being implemented now.
Posted Apr 17, 2024 - 15:08 UTC
Investigating
We're looking into reports from customers that workspace auditors who haven't usually received email notifications are beginning to do so.
Posted Apr 17, 2024 - 14:10 UTC
This incident affected: Outgoing emails.